安装zabbix报错

zabbix_3.0 要求php版本至少在5.4以上安装后遇到如下报错。我的PHP版本是5.6

PHP option “always_populate_raw_post_data” must be set to “-1”

解决方法:

在php.ini 配置文件中开启always_populate_raw_post_data = -1

然后重启php-fpm

/etc/init.d/php-fpm restart

再次刷新查看zabbix 就可以了

欢迎留言